Fault:
Can not log in to server or workstation joined to a domain, using domain login credentials.
Cause:
Various but most common is the the server or workstation having been offline or disconnected from the domain controler for some time. The effected systems domain password expires, breaking the trust relationship.
Fix:
netdom resetpwd /Server:<domain controller> /UserD:<domain admin> /PasswordD:<domain admin's password>
Reboot
Notes:
Rejoining the domain will also resolve the fault and is typically advised as the recommended option. However, rejoining a domain requires access to a domain controller and may create further re-work, within user profiles. Rejoinging the domain should be a later resort.
The netdom commmand is included with post Vista versions of Windows. The command is not included with Windows 2003 server, or XP but can be downloaded as part of the Windows 2000 and Wndows 2003 Server resource kits.
This procedure is not suitable for domain controllers, as additionanl steps are required to disable the kerberos ticket distribution service and clear the kerberos ticket caches on other domain controllers.
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